Friday, March 29, 2019

Minimum SQL Server version requirements

Minimum SQL Server version requirements

According to Microsoft Minimum SQL Server version requirements for Windows 10 and Windows Server 2016,

  1. SQL Server 2008 R2 is not supported on Windows 10 or Windows Server 2016.
  2. For SQL Server 2017 on Windows,The release is supported at the SQL Server 2017 on Windows RTM Release version.
  3. For SQL Server 2016,The release is supported at the SQL Server 2016 RTM Release version.
  4. For SQL Server 2014,You must apply SQL Server 2014 Service Pack 1 or a later update.
  5. For SQL Server 2012,You must apply SQL Server 2012 Service Pack 2 or a later update

Cheers...

and Most welcome your comments and ideas...

No comments:

Post a Comment